Jump to content

[TOPIC: topicViewTemplate]
[GLOBAL: userSmallPhoto]
Photo

Appodeal Minimum iOS?
Started by philipp3 Feb 24 2020 08:14 AM

1 reply to this topic
[TOPIC CONTROLS]
[/TOPIC CONTROLS]
[modOptionsDropdown]
[/modOptionsDropdown]
[reputationFilter]
[TOPIC: post.html]
#1

philipp3

[GLOBAL: userInfoPane.html]
philipp3
  • Enthusiast

  • 90 posts
  • Corona SDK

Hello,

 

I am testing a game with the appodeal beta plugin (built with 2020.3575) on different devices, and it crashes before it starts on an iPhone 6, iOS 11.1.2. (It works with a build without the plugin).

Is it possible to find out which versions of iOS should be supported?

 

Edit: Appodeal staff says it should work from iOS 9.0 onwards, so it should work with my iPhone 6, I guess? Any ideas?



[TOPIC: post.html]
#2

agramonte

[GLOBAL: userInfoPane.html]
agramonte
  • Corona Geek

  • 1,415 posts
  • Corona SDK

What plugins are you using? What does it show in the error logs? It might be an adnetwork that doesn't work on an iPhone 6. Have you tried just the base appodeal plugin?




[topic_controls]
[/topic_controls]