Jump to content

[TOPIC: topicViewTemplate]
[GLOBAL: userSmallPhoto]
Photo

failed to load .bin file
Started by cyberparkstudios Feb 08 2020 10:08 AM

- - - - -
No replies to this topic
[TOPIC CONTROLS]
[/TOPIC CONTROLS]
[modOptionsDropdown]
[/modOptionsDropdown]
[reputationFilter]
[TOPIC: post.html]
#1

cyberparkstudios

[GLOBAL: userInfoPane.html]
cyberparkstudios
  • Contributor

  • 587 posts
  • Corona SDK

Did my first HTML5 build. When building I checked 'include standard resources'.  Corona simulator automatically ran it in browser when build completed.  

 

BUT, when I went to the folder generated by the HTML5 build, and double clicked  on the 'index.html' ... it would pull up a browser window, show 'downloading...' and an error msg :  "failed to load .bin"

 

I saw some forum posts with this same issue.. and I tried all the suggestions I found. Cleared the folder completely and redownloaded.  Changed the path to where the html5 download would go to - and each time simulator runs it in the browser on completion of the build...  but when double click of the index.html - it gives same error.

 

I tried then to build a HTML5 sample from develephant called 'fullcanvas' and same thing... simulator auto ran in in browser, but double click of that index.html - same error.

 

I have Mac-mini Catalina and Safari 13.0.5 ...  

Using Corona 2020.3567

 

I did copy the completed build folder to a PC and ran on IE and was able to get double click of index.html to run there.

 

I am guessing maybe some setting I have on safari?  Just not sure what settings to consider.

 

Any input on this is appreciated.

 

 

Thanks

Bob

 

 




[topic_controls]
[/topic_controls]