Jump to content

[TOPIC: topicViewTemplate]
[GLOBAL: userSmallPhoto]
Photo

Maps Plugin
Started by john.armstrong Nov 07 2019 01:06 PM

5 replies to this topic
test phaze map plugin marker id bug
[TOPIC CONTROLS]
[/TOPIC CONTROLS]
[modOptionsDropdown]
[/modOptionsDropdown]
[reputationFilter]
[TOPIC: post.html]
#1

john.armstrong

[GLOBAL: userInfoPane.html]
john.armstrong
  • Contributor

  • 136 posts
  • Corona SDK

The id property of a marker returns a table and not a number on simulator. Has anyone else encountered this problem? https://marketplace.coronalabs.com/corona-plugins/map-plugin



[TOPIC: post.html]
#2

Rob Miracle

[GLOBAL: userInfoPane.html]
Rob Miracle
  • Moderator

  • 26,681 posts
  • Enterprise

You may need to contact the plugin developer.

 

Rob



[TOPIC: post.html]
#3

john.armstrong

[GLOBAL: userInfoPane.html]
john.armstrong
  • Contributor

  • 136 posts
  • Corona SDK

Ok, I did. But still have not heard back.



[TOPIC: post.html]
#4

john.armstrong

[GLOBAL: userInfoPane.html]
john.armstrong
  • Contributor

  • 136 posts
  • Corona SDK

I guess I wasted $20.. I guess I should be more hesitant to buy another plugin since there is no guarantee these people actually maintain them or answer emails.  :wacko:



[TOPIC: post.html]
#5

Rob Miracle

[GLOBAL: userInfoPane.html]
Rob Miracle
  • Moderator

  • 26,681 posts
  • Enterprise

I emailed the developer, encouraging him to respond.

 

Rob



[TOPIC: post.html]
#6

runislabs

[GLOBAL: userInfoPane.html]
runislabs
  • Observer

  • 7 posts
  • Corona SDK

Marker ID issue resolved, if you find any more issues please write to the support email.


  • john.armstrong likes this


[topic_controls]
[/topic_controls]

Also tagged with one or more of these keywords: test phaze, map plugin, marker id, bug