Jump to content

[TOPIC: topicViewTemplate]
[GLOBAL: userSmallPhoto]
Photo

AdColony Outdated SDK Error
Started by o.jacek Oct 20 2019 01:12 PM

No replies to this topic
[TOPIC CONTROLS]
[/TOPIC CONTROLS]
[modOptionsDropdown]
[/modOptionsDropdown]
[reputationFilter]
[TOPIC: post.html]
#1

o.jacek

[GLOBAL: userInfoPane.html]
o.jacek
  • Observer

  • 29 posts
  • Corona SDK

Hi

 

In newest version of Appodeal plug appodeal: 1.6.5b (SDK: 2.5.7) there is an error from AdColony:

 

"Warning: You are using an outdated SDK version."

 

Android version.

 

edit: it's fixed in Corona 3541




[topic_controls]
[/topic_controls]