Jump to content

[TOPIC: topicViewTemplate]
[GLOBAL: userSmallPhoto]
Photo

Build Error #12
Started by aclementerodrguez Aug 30 2019 11:51 PM

- - - - -
2 replies to this topic
build error #12 build error html5 error
[TOPIC CONTROLS]
This topic has been archived. This means that you cannot reply to this topic.
[/TOPIC CONTROLS]
[modOptionsDropdown]
[/modOptionsDropdown]
[reputationFilter]
[TOPIC: post.html]
#1

aclementerodrguez

[GLOBAL: userInfoPane.html]
aclementerodrguez
  • Enthusiast

  • 46 posts
  • Corona SDK

Hi there,

 

I'm trying to make a build for html5 and this is the information from the simulator console:

 

Failed to copy C:\Users\ADMINI~1\AppData\Local\Temp\Corona Labs\CLtmpa07020\webtemplate\html\index-nosplash.html to C:\Users\Administrador\Documents\Corona Built Apps\Match Colors Plus\index.html
 
 
Note: I have done this build before and the result has been positive


[TOPIC: post.html]
#2

Rob Miracle

[GLOBAL: userInfoPane.html]
Rob Miracle
  • Moderator

  • 26,625 posts
  • Enterprise

Do you have the splash screen control plugin?

 

Rob



[TOPIC: post.html]
#3

aclementerodrguez

[GLOBAL: userInfoPane.html]
aclementerodrguez
  • Enthusiast

  • 46 posts
  • Corona SDK

Over a year ago I had buy the Corona Splash Control plugin but my license has already expired, so I commented the following lines in my build.settings file:

 

-- splashScreen =
-- {
--   enable = true,
--   image = "mySplashScreen.png"
-- },

 

This error is with Corona 2019.3490 ( the last build without 64-bits support because the more recient builds throw me errors ). Nevertheless the build 2019.3480 works fine for me




[topic_controls]
[/topic_controls]