Jump to content

[TOPIC: topicViewTemplate]
[GLOBAL: userSmallPhoto]
Photo

build error#1 corona sdk 2019 3509
Started by edkayce Aug 08 2019 11:34 AM

31 replies to this topic
build
[TOPIC CONTROLS]
Page 2 of 2 1 2
[/TOPIC CONTROLS]
[modOptionsDropdown]
[/modOptionsDropdown]
[reputationFilter]
[TOPIC: post.html]
#26

edkayce

[GLOBAL: userInfoPane.html]
edkayce
  • Observer

  • 21 posts
  • Corona SDK

i will try to install again the jdk 1.8



[TOPIC: post.html]
#27

edkayce

[GLOBAL: userInfoPane.html]
edkayce
  • Observer

  • 21 posts
  • Corona SDK

Hi! i have been trying to solve the build error #1 since i notifyed you. i did, i did again, again,and again, but nothing.Anyone there to help me ?Pleasssssssssssssssssssssssssssssssssssssssssssssssssssssssssse



[TOPIC: post.html]
#28

vlads

[GLOBAL: userInfoPane.html]
vlads
  • Contributor

  • 972 posts
  • Corona Staff

:(

 

Sorry that it doesn't work out for you. Please, try the latest daily build. Also, try instructions in this post: https://forums.coronalabs.com/topic/76350-notification-plugin-build-error-on-android/?p=402817



[TOPIC: post.html]
#29

edkayce

[GLOBAL: userInfoPane.html]
edkayce
  • Observer

  • 21 posts
  • Corona SDK

i vlads! finaly occured  diferent error, :) ....i'm so happy. what i must do?

 

 

10:25:06.631  FAILURE: Build failed with an exception.
10:25:06.631  
10:25:06.631  * Where:
10:25:06.631  Build file 'C:\Users\Lenovo's\AppData\Local\Temp\Corona Labs\CLtmpa08604\template\app\build.gradle.kts' line: 597
10:25:06.631  
10:25:06.631  * What went wrong:
10:25:06.631  Error while fetching plugins
10:25:06.631  
 



[TOPIC: post.html]
#30

vlads

[GLOBAL: userInfoPane.html]
vlads
  • Contributor

  • 972 posts
  • Corona Staff

Try again? :) Something went wrong when plugins were downloading. Try doing it again.



[TOPIC: post.html]
#31

edkayce

[GLOBAL: userInfoPane.html]
edkayce
  • Observer

  • 21 posts
  • Corona SDK

i vlads, i'm not using any plugins..... i tryed with simple projects....is the same



[TOPIC: post.html]
#32

vlads

[GLOBAL: userInfoPane.html]
vlads
  • Contributor

  • 972 posts
  • Corona Staff

I get it. If you get "error fetching plugins" usually it goes away if you try several times :(

Btw, did you try to use some VPN? Is your internet connection good?




[topic_controls]
Page 2 of 2 1 2
 
[/topic_controls]

Also tagged with one or more of these keywords: build