Jump to content

[TOPIC: topicViewTemplate]
[GLOBAL: userSmallPhoto]
Photo

Still get "Google Play 64-bit requirement" warning when updating my corona app, should I ignore it?
Started by zhaoqp Jul 20 2019 05:05 PM

1 reply to this topic
android 64-bit google play

Best Answer Rob Miracle , 21 July 2019 - 10:27 AM

I'm moving this to the Android 64 bit forum. If it's an update to an existing app, you have until Aug 2020 to update it to 64-bit. Please read our blog at https://coronalabs.com/blog for updates on this issue.

 

Rob

[TOPIC CONTROLS]
[/TOPIC CONTROLS]
[modOptionsDropdown]
[/modOptionsDropdown]
[reputationFilter]
[TOPIC: post.html]
#1

zhaoqp

[GLOBAL: userInfoPane.html]
zhaoqp
  • Observer

  • 1 posts
  • Corona SDK

Google Play has already claimed that it will continue to accept 32-bit only updates to existing games that use the Corona Lab SDK.

 

My android app uses coronacards a lot in several activities.

 

But I still get the warning as attached saying that "This release is not compliant with the Play 64-bit requirement."

 

I contact google developer support and got no useful information.

 

Anyone has the same issue? Should I just ignore the message?

 



[TOPIC: post.html]
#2

Rob Miracle

[GLOBAL: userInfoPane.html]
Rob Miracle
  • Moderator

  • 26,309 posts
  • Enterprise

  Best Answer

I'm moving this to the Android 64 bit forum. If it's an update to an existing app, you have until Aug 2020 to update it to 64-bit. Please read our blog at https://coronalabs.com/blog for updates on this issue.

 

Rob




[topic_controls]
[/topic_controls]

Also tagged with one or more of these keywords: android, 64-bit, google play