Jump to content

[TOPIC: topicViewTemplate]
[GLOBAL: userSmallPhoto]
Photo

can not to install build on iphone xsmax
Started by gmer76 Jul 17 2019 01:57 AM

2 replies to this topic
[TOPIC CONTROLS]
[/TOPIC CONTROLS]
[modOptionsDropdown]
[/modOptionsDropdown]
[reputationFilter]
[TOPIC: post.html]
#1

gmer76

[GLOBAL: userInfoPane.html]
gmer76
  • Observer

  • 23 posts
  • Corona SDK

Hello all. I can't to install ios app to iphone xsmax, earlier i hadn't got this problem on another phone. Corona build:  2019:3490. Has somebody met this problem? Ty.

Attached Files



[TOPIC: post.html]
#2

Rob Miracle

[GLOBAL: userInfoPane.html]
Rob Miracle
  • Moderator

  • 25,925 posts
  • Enterprise

Apple changed the UDID on new devices. The third-party tools that we use are looking for the old-style UDID's and treat the new UDID's as invalid.

 

We are using the main published branch of their tools. They have a (for the lack of a better term) a "beta" branch that works with the new UDIDs. We just have to incorporate the new tools into our builds. But we are still working on getting Android-64 bit live.

 

In the mean time, just open Xcode and go to "Simulators and Devices" and you can install the .app or .iap from there to your tethered device.

 

Rob



[TOPIC: post.html]
#3

gmer76

[GLOBAL: userInfoPane.html]
gmer76
  • Observer

  • 23 posts
  • Corona SDK

Apple changed the UDID on new devices. The third-party tools that we use are looking for the old-style UDID's and treat the new UDID's as invalid.

 

We are using the main published branch of their tools. They have a (for the lack of a better term) a "beta" branch that works with the new UDIDs. We just have to incorporate the new tools into our builds. But we are still working on getting Android-64 bit live.

 

In the mean time, just open Xcode and go to "Simulators and Devices" and you can install the .app or .iap from there to your tethered device.

 

Rob

Thank you Rob.




[topic_controls]
[/topic_controls]