Jump to content

[TOPIC: topicViewTemplate]
[GLOBAL: userSmallPhoto]
Photo

Can't Install to iOS Device from Corona
Started by GrahamRanson Jul 04 2019 01:04 AM

- - - - -
2 replies to this topic
[TOPIC CONTROLS]
This topic has been archived. This means that you cannot reply to this topic.
[/TOPIC CONTROLS]
[modOptionsDropdown]
[/modOptionsDropdown]
[reputationFilter]
[TOPIC: post.html]
#1

GrahamRanson

[GLOBAL: userInfoPane.html]
GrahamRanson
  • Contributor

  • 116 posts
  • Corona SDK

I'm getting a timeout error when trying to install a build to device via Corona ( I've ran it via command line too and I get the same error ) - see attached error.

 

This is using a newly created provisioning profile and developer certificate which I've tested with another ( much smaller ) app which builds and installs fine.

 

The game is currently clocking in at around 730mb so not small but not massive either.

I can install it fine manually via Xcode ( Version 10.2.1 (10E1001) ), using daily build 3490

Attached Thumbnails

  • Screenshot 2019-07-04 at 10.01.52.png


[TOPIC: post.html]
#2

Rob Miracle

[GLOBAL: userInfoPane.html]
Rob Miracle
  • Moderator

  • 26,615 posts
  • Enterprise

I know there are problems with ideviceinstaller and device's with the new UDIID format, but that's a much different error message. Is there anything more useful in the console log? Can you bump up debug level for your console log?

 

defaults write com.coronalabs.Corona_Simulator debugBuildProcess  -int 5

Delete that flag to reset it back to default.

 

Rob



[TOPIC: post.html]
#3

GrahamRanson

[GLOBAL: userInfoPane.html]
GrahamRanson
  • Contributor

  • 116 posts
  • Corona SDK

Output attached, thanks!

Attached Files




[topic_controls]
[/topic_controls]