Jump to content

[TOPIC: topicViewTemplate]
[GLOBAL: userSmallPhoto]
Photo

OneSignal plugin is not supported for 64bit
Started by usmanmughal.uog Jul 01 2019 10:30 PM

2 replies to this topic
64bit android google 1st august google policy

Best Answer vlads , 03 July 2019 - 11:54 AM

It seems like OneSignal indeed has 32bit only components in it. We'll try to contact them. For now I'm moving this to another thread https://forums.coronalabs.com/topic/75793-failed-to-build-with-20193498-onesignal-plugin/

[TOPIC CONTROLS]
[/TOPIC CONTROLS]
[modOptionsDropdown]
[/modOptionsDropdown]
[reputationFilter]
[TOPIC: post.html]
#1

usmanmughal.uog

[GLOBAL: userInfoPane.html]
usmanmughal.uog
  • Enthusiast

  • 64 posts
  • Corona SDK

Hi guys,

I'm trying to build my app for 64bit support but I could find onesignal plugin is not supported for this. Here is error that I could see in console.

plugin.OneSignal: Error: contain native library for armeabi-v7a but not for arm64.

Anyone from OneSignal team here? Thanks

Regards,
Usman Mughal



[TOPIC: post.html]
#2

vlads

[GLOBAL: userInfoPane.html]
vlads
  • Contributor

  • 804 posts
  • Corona Staff

  Best Answer

It seems like OneSignal indeed has 32bit only components in it. We'll try to contact them. For now I'm moving this to another thread https://forums.coronalabs.com/topic/75793-failed-to-build-with-20193498-onesignal-plugin/



[TOPIC: post.html]
#3

akao

[GLOBAL: userInfoPane.html]
akao
  • Contributor

  • 359 posts
  • Corona SDK

We can confirm that oneSignal is working for us now. thx!




[topic_controls]
[/topic_controls]

Also tagged with one or more of these keywords: 64bit, android, google, 1st august, google policy