Jump to content

[TOPIC: topicViewTemplate]
[GLOBAL: userSmallPhoto]
Photo

Apple 4K TV showing not showing picture
Started by jamesbowersmt May 29 2019 01:14 AM

2 replies to this topic
[TOPIC CONTROLS]
[/TOPIC CONTROLS]
[modOptionsDropdown]
[/modOptionsDropdown]
[reputationFilter]
[TOPIC: post.html]
#1

jamesbowersmt

[GLOBAL: userInfoPane.html]
jamesbowersmt
  • Observer

  • 2 posts
  • Corona SDK

When I play a video on my Apple 4k TV, it does not show a picture. In some apps I will get sound with no picture (Directv Now), in other apps the video stops playing altogether after 1-2 seconds (Hulu). In other apps it plays just fine (Youtube). I have tried restarting the box, I have unplugged it altogether to power cycle it after 30 seconds. I have also rotated the HDMI port and cables out to no avail. In apps like Hulu, sometimes I receive an error message that states that the HDMI cable needs to be replaced in order to display video. Even when I do this, it still does not play the video. This is a brand new unit (4-6 weeks old). I have enjoyed the Apple TV 4k, but this is a problem that I don't even know why this is happening.



[TOPIC: post.html]
#2

Rob Miracle

[GLOBAL: userInfoPane.html]
Rob Miracle
  • Moderator

  • 26,201 posts
  • Enterprise

Hi @jamesbowersmt and welcome to the Corona Labs forums. These forums are for developers building apps for tvOS. So unless you are an app developer using Corona to build apps, you're probably in the wrong place. There are probably better places to ask your question than here.

 

Rob



[TOPIC: post.html]
#3

JoePringles

[GLOBAL: userInfoPane.html]
JoePringles
  • Contributor

  • 368 posts
  • Corona SDK

This is probably spam And if not, you should replace your HDMI cord because it’s probably broken lol


[topic_controls]
[/topic_controls]