Jump to content

[TOPIC: topicViewTemplate]
[GLOBAL: userSmallPhoto]
Photo

Is Marketplace still working for new assets/tools?
Started by nosoyhackercodigo May 07 2019 05:21 AM

3 replies to this topic
[TOPIC CONTROLS]
This topic has been archived. This means that you cannot reply to this topic.
[/TOPIC CONTROLS]
[modOptionsDropdown]
[/modOptionsDropdown]
[reputationFilter]
[TOPIC: post.html]
#1

nosoyhackercodigo

[GLOBAL: userInfoPane.html]
nosoyhackercodigo
  • Enthusiast

  • 70 posts
  • Corona SDK

I have been waiting weeks, almost a month, waiting for my template tool to be updated and still is not updated.

The first time I upload it (typewriter), was really quickly, almost two or three days, but now, I'm not able to even get my new tool to the Marketplace.

 

Can some of you guys please explain me why is this happening?

Is a "short-period" problem or does this work this way all the time?

 

 

 

Nohak,



[TOPIC: post.html]
#2

Rob Miracle

[GLOBAL: userInfoPane.html]
Rob Miracle
  • Moderator

  • 26,300 posts
  • Enterprise

Sorry Nohak, my bad. It's in an open tab on my browser to look at and approve, then I went on vacation. I'll try and get to it today.

 

Rob



[TOPIC: post.html]
#3

nosoyhackercodigo

[GLOBAL: userInfoPane.html]
nosoyhackercodigo
  • Enthusiast

  • 70 posts
  • Corona SDK

Wow, you manage this online service too? That's really hard work!

 

I really appreciate your fast response.

 

Thank you,

 

 

Nohak



[TOPIC: post.html]
#4

Rob Miracle

[GLOBAL: userInfoPane.html]
Rob Miracle
  • Moderator

  • 26,300 posts
  • Enterprise

Please check your email. There is information needed to move forward.

 

Rob




[topic_controls]
[/topic_controls]