Jump to content

[TOPIC: topicViewTemplate]
[GLOBAL: userSmallPhoto]
Photo

Animation Plugin
Started by tom03 Feb 16 2019 10:50 PM

3 replies to this topic

Best Answer tom03 , 17 February 2019 - 01:38 AM

DOH!

 

Worked it out. You have to re-build  and redeploy to the device.

 

Got there in the end.

 

Thanks for your help!

[TOPIC CONTROLS]
[/TOPIC CONTROLS]
[modOptionsDropdown]
[/modOptionsDropdown]
[reputationFilter]
[TOPIC: post.html]
#1

tom03

[GLOBAL: userInfoPane.html]
tom03
  • Observer

  • 7 posts
  • Corona SDK

Okay so newb question here....How do I use the animation plugin on my iOS device?

 

Runs in the simulator but my iphone cant find it.. do I need to add the animation plugin files to my project folder anyone point me in the right direction?

 

Cheers,

Tom



[TOPIC: post.html]
#2

ldurniat

[GLOBAL: userInfoPane.html]
ldurniat
  • Contributor

  • 389 posts
  • Corona SDK

Hi @tom03,

 

Did you read Introducing the new Animation Plugin?

 

 

Have a nice day:)

 

ldurniat



[TOPIC: post.html]
#3

tom03

[GLOBAL: userInfoPane.html]
tom03
  • Observer

  • 7 posts
  • Corona SDK

Thanks for the response.

 

I've read the docs but I still have an issue with my live build. 

 

Log for the ios live build says plugin.animation not found but the simulator runs fine.

 

Any other ideas?

 

 



[TOPIC: post.html]
#4

tom03

[GLOBAL: userInfoPane.html]
tom03
  • Observer

  • 7 posts
  • Corona SDK

  Best Answer

DOH!

 

Worked it out. You have to re-build  and redeploy to the device.

 

Got there in the end.

 

Thanks for your help!




[topic_controls]
[/topic_controls]