Jump to content

[TOPIC: topicViewTemplate]
[GLOBAL: userSmallPhoto]
Photo

Password for Alias not found, or the Java JDK was not found
Started by jkappes01 Dec 28 2018 11:54 AM

No replies to this topic
keystore debug.keystore android corona
[TOPIC CONTROLS]
[/TOPIC CONTROLS]
[modOptionsDropdown]
[/modOptionsDropdown]
[reputationFilter]
[TOPIC: post.html]
#1

jkappes01

[GLOBAL: userInfoPane.html]
jkappes01
  • Observer

  • 7 posts
  • Corona SDK

 I realize there are posts on this, but any solutions in other posts have not helped me.

 

I am currently trying to build my app for Android, and whenever I enter the default password "android" for the keystore, I receive the error, "Password for Alias not found, or the Java JDK was not found"

 

I have updated Java, my current version is 8, update 192. My corona version is 2018.3326. I just installed an up to date version of Java JDK, although it had me download Java SE. (Maybe this is my problem?)

 

The debug.keystore file was in C:\Program Files (x86)\Corona Labs\Corona\Resources... I tried to run Corona as an administrator and it still did not work. The Debug.keystore file IS NOT read-only. I moved the file to my desktop, and changed the file location... still no luck. Maybe the debug.keystore file is corrupt or outddated? I uninstalled Corona and deleted the debug.keystore before I reinstalled a newer version of Corona, hoping to get a new copy of debug.keystore, but instead the same copy just showed up somehow...

 

Any help is appreciated :)

 

Thanks, Jason




[topic_controls]
[/topic_controls]

Also tagged with one or more of these keywords: keystore, debug.keystore, android, corona