Jump to content

[TOPIC: topicViewTemplate]
[GLOBAL: userSmallPhoto]
Photo

I ran into a serious problem. Facebook v4a plugin does not comply with the new rules of Facebook :(
Started by Dr.Klaus Oct 21 2018 05:23 AM

1 reply to this topic
[TOPIC CONTROLS]
This topic is locked This topic is locked
[/TOPIC CONTROLS]
[modOptionsDropdown]
[/modOptionsDropdown]
[reputationFilter]
[TOPIC: post.html]
#1

Dr.Klaus

[GLOBAL: userInfoPane.html]
Dr.Klaus
  • Enthusiast

  • 83 posts
  • Corona SDK

[Facebook Policy Warning for App:...]
 

Please make sure your app is using the most recent version of our SDK for Login. You can find more information on our SDK for Login and other Login-related products here: https://developers.facebook.com/docs/facebook-login. 
You can see our visual example for this policy here: https://developers.facebook.com/policy#7-2-photo.
Specifically, the Android app is not using the latest SDK for login (Still requesting users to type email and password) when trying to invite Facebook friends after already logging in to the App with Facebook. 
You can access the full list of our Platform Policies here: https://developers.facebook.com/policy/.


 

https://forums.coronalabs.com/topic/74106-big-issue-with-all-our-apps-invite-dialog-do-not-open-standard-facebook-app-android-only/



[TOPIC: post.html]
#2

Rob Miracle

[GLOBAL: userInfoPane.html]
Rob Miracle
  • Moderator

  • 24,860 posts
  • Corona Staff

Please only post once. Anyone wanting to follow up, do so here:

 

https://forums.coronalabs.com/topic/74106-big-issue-with-all-our-apps-invite-dialog-do-not-open-standard-facebook-app-android-only/

 

Thanks

Rob




[topic_controls]
[/topic_controls]