Jump to content

[TOPIC: topicViewTemplate]
[GLOBAL: userSmallPhoto]
Photo

Does "appodeal beta" work well with "Android 8"?
Started by chodongwon82 Jul 12 2018 09:21 PM

2 replies to this topic
[TOPIC CONTROLS]
[/TOPIC CONTROLS]
[modOptionsDropdown]
[/modOptionsDropdown]
[reputationFilter]
[TOPIC: post.html]
#1

chodongwon82

[GLOBAL: userInfoPane.html]
chodongwon82
  • Observer

  • 21 posts
  • Corona SDK

a lot of crashes in Android 8 version.
Does anyone have the same problem as me?
 
I changed the appodeal to beta on July 11th.
It was the only reason to use the latest version of the Yandex SDK.
No code changes and not use beta-specific functions like .canShow().
and using the new public release of Corona 2018.3326.
 
I have not found a crash problem on my test devices. (However, all my test devices are version 7 or lower.)
I am going to get and test Android version 8 mobile phones.

 

Attached Files



[TOPIC: post.html]
#2

agramonte

[GLOBAL: userInfoPane.html]
agramonte
  • Contributor

  • 674 posts
  • Corona SDK

No, not really, but I only use a subset of plugins and Yandex is not one of them (don't have enough impressions in Russia to reach the threshold).



[TOPIC: post.html]
#3

karpovpw

[GLOBAL: userInfoPane.html]
karpovpw
  • Contributor

  • 229 posts
  • Corona Staff

Hey guys!

We're investigating it atm.
Maybe we'll have to team up with Appodeal team for more profound testing and working on a fix or something. Anyway, stay tuned!




[topic_controls]
[/topic_controls]