Jump to content

[TOPIC: topicViewTemplate]
[GLOBAL: userSmallPhoto]
Photo

New public release [3326]
Started by Maciej Czekala Jul 10 2018 02:04 PM

2 replies to this topic

Best Answer Maciej Czekala , 11 July 2018 - 12:58 AM

My fault,

 

I had an error in build settings which was implemented exactly when I updated corona so I thought it was new version problem.

 

Sorry. All is ok now.

[TOPIC CONTROLS]
[/TOPIC CONTROLS]
[modOptionsDropdown]
[/modOptionsDropdown]
[reputationFilter]
[TOPIC: post.html]
#1

Maciej Czekala

[GLOBAL: userInfoPane.html]
Maciej Czekala
  • Enthusiast

  • 39 posts
  • Corona SDK

None of plugins seems to work. I get runtime each time I try to require a plugin.

 

Tested on OneSigna, ui framework, app framework.

 

Are plugins should be required in different way from this build?



[TOPIC: post.html]
#2

Rob Miracle

[GLOBAL: userInfoPane.html]
Rob Miracle
  • Moderator

  • 24,578 posts
  • Corona Staff

Nothing changed with regards to including plugins.  Many plugins were updated, but our daily builds got quite a bit of people using them because of all the Google Play issues we were battling for the past several months.

 

Can you post the full stack trace/console log from the error?

 

Rob



[TOPIC: post.html]
#3

Maciej Czekala

[GLOBAL: userInfoPane.html]
Maciej Czekala
  • Enthusiast

  • 39 posts
  • Corona SDK

  Best Answer

My fault,

 

I had an error in build settings which was implemented exactly when I updated corona so I thought it was new version problem.

 

Sorry. All is ok now.




[topic_controls]
[/topic_controls]