Jump to content

[TOPIC: topicViewTemplate]
[GLOBAL: userSmallPhoto]
Photo

AdMob: Rewarded videos not working!?
Started by d.mach Jul 05 2018 10:06 PM

3 replies to this topic
[TOPIC CONTROLS]
[/TOPIC CONTROLS]
[modOptionsDropdown]
[/modOptionsDropdown]
[reputationFilter]
[TOPIC: post.html]
#1

d.mach

[GLOBAL: userInfoPane.html]
d.mach
  • Contributor

  • 644 posts
  • Corona SDK

I have used Corona build 3318 last week to release a new games update and now getting feedback about a problem with rewarded admob ads not working anymore. I did do no changes to the code, so were there any changes made which can cause this?



[TOPIC: post.html]
#2

Rob Miracle

[GLOBAL: userInfoPane.html]
Rob Miracle
  • Moderator

  • 24,578 posts
  • Corona Staff

What do you mean by "a problem with them not working anymore?"  It looks like the plugin was last updated on 6/1.  Can you reproduce the issue? Are there messages in your device's console log that could be helpful?

 

Rob



[TOPIC: post.html]
#3

d.mach

[GLOBAL: userInfoPane.html]
d.mach
  • Contributor

  • 644 posts
  • Corona SDK

I got the feedback from players that after updating the game the rewarded videos are not getting shown (loaded) anymore which was working before. But we are looking into this right now and we didn't get any more feedback about this issue... so maybe it is working again. I just wanted to know if there were some changes made on the Corona side maybe regarding the admob plugin.

 

Thanks for your help!



[TOPIC: post.html]
#4

Rob Miracle

[GLOBAL: userInfoPane.html]
Rob Miracle
  • Moderator

  • 24,578 posts
  • Corona Staff

It's possible it's a no-fill issue. Without knowing what messages are coming from the plugin's event listener, its going to be hard to diagnose the issue.

 

Rob




[topic_controls]
[/topic_controls]