Jump to content

[TOPIC: topicViewTemplate]
[GLOBAL: userSmallPhoto]
Photo

Animation shows in Tiled Map Editor but not in Corona Simulator or build running in Iphone 7
Started by IndieEnthusiast May 22 2018 03:22 PM

- - - - -
2 replies to this topic
dusk tiled map editor animation
[TOPIC CONTROLS]
[/TOPIC CONTROLS]
[modOptionsDropdown]
[/modOptionsDropdown]
[reputationFilter]
[TOPIC: post.html]
#1

IndieEnthusiast

[GLOBAL: userInfoPane.html]
IndieEnthusiast
  • Contributor

  • 139 posts
  • Corona SDK

Hi,

 

Can someone please help me with an issue I am having  :( . I am not able to see the animation from Tiled map editor after I run build in corona simulator.

 

Here is what I am using :

Dusk Engine

- Tiled map editor

- Corona sdk

- Xcode to build in iphone 7

 

Here is a description of the problem :

- I created fire animation using a sprite sheet in Tiled map editor

- Dragged the fire animation in one of the layers in Tiled map editor

- Fire animation clearly shows in my Tiled map editor

- The animation does not show up in corona simulator

- The animation does not show up on ios after building using xcode in iphone 7

- Tile map properties I have added anim:enabled true

 

Am I missing something? I was expecting the fire animation from the tile layer to show up in corona simulator too  :( Some assistance would be much appreciated and also a step by step guide if possible. Thanks.



[TOPIC: post.html]
#2

ldurniat

[GLOBAL: userInfoPane.html]
ldurniat
  • Contributor

  • 361 posts
  • Corona SDK

I have tried help you but it seems demos doesn't work so I stop trying. 

 

 

ldurniat



[TOPIC: post.html]
#3

Rob Miracle

[GLOBAL: userInfoPane.html]
Rob Miracle
  • Moderator

  • 24,743 posts
  • Corona Staff

Have there been edited/deleted posts in this thread? Something seems missing.

 

Rob




[topic_controls]
[/topic_controls]

Also tagged with one or more of these keywords: dusk, tiled map editor, animation