Jump to content

[TOPIC: topicViewTemplate]
[GLOBAL: userSmallPhoto]
Photo

Appodeal plugin - rewardedVideo bug
Started by a.voitov Feb 16 2018 08:43 AM

1 reply to this topic
appodeal plugin rewardedvideo bug

Best Answer a.voitov , 16 February 2018 - 09:54 AM

Problem was solved.

 

And the reason was banner.

Before calling rewardedVideo I should hide banner. Thats all.

 

Thanks to everyone.

[TOPIC CONTROLS]
This topic has been archived. This means that you cannot reply to this topic.
[/TOPIC CONTROLS]
[modOptionsDropdown]
[/modOptionsDropdown]
[reputationFilter]
[TOPIC: post.html]
#1

a.voitov

[GLOBAL: userInfoPane.html]
a.voitov
  • Enthusiast

  • 44 posts
  • Corona SDK

Hello everyone!

 

There was a strange problem with Appodeal plugin.
 
At some point in the application, I call the "rewardedVideo" function. Once the video is complete, the application continues to run. I specify - the application in a vertical orientation. So - after watching rewardedVideo, the upper part of the screen, approximately 5-8%, ceases to respond to pressing. In this area, I have buttons in my application. There is a feeling that there is an invisible layer left from the rewardedVideo. If you do not run the rewardedVideo, there is no such problem.
 
Maybe someone faced a similar problem?
 
P.S.

 

Interstitials displayed without problems and "artifacts" after themselves do not leave.
 
P.P.S.
The problem occurs only when the application is started on iOS. The version for Android does not have this problem.
 
UPDATE:
Interstitials have same problem :(

Edited by a.voitov, 16 February 2018 - 08:56 AM.


[TOPIC: post.html]
#2

a.voitov

[GLOBAL: userInfoPane.html]
a.voitov
  • Enthusiast

  • 44 posts
  • Corona SDK

  Best Answer

Problem was solved.

 

And the reason was banner.

Before calling rewardedVideo I should hide banner. Thats all.

 

Thanks to everyone.




[topic_controls]
[/topic_controls]