Jump to content

[TOPIC: topicViewTemplate]
[GLOBAL: userSmallPhoto]
Photo

Text Cutoff Problem New Public Release
Started by kthompson200 Jan 06 2018 09:06 AM

4 replies to this topic

Best Answer roaminggamer , 06 January 2018 - 10:37 AM

What is your development environment?  Win or OS X?

 

I duplicated the problem on Win 10 system running  Corona 2017.3188 simulator.

 

I think your font is corrupted.  I found a replacement.  Try this project to see and compare: 

 

https://github.com/roaminggamer/RG_FreeStuff/raw/master/AskEd/2018/01/fontClipping.zip

[TOPIC CONTROLS]
This topic has been archived. This means that you cannot reply to this topic.
[/TOPIC CONTROLS]
[modOptionsDropdown]
[/modOptionsDropdown]
[reputationFilter]
[TOPIC: post.html]
#1

kthompson200

[GLOBAL: userInfoPane.html]
kthompson200
  • Contributor

  • 121 posts
  • Corona SDK

After taking some time off through the holidays, I finally got around to updating my simulator to Public Release 2017.3184.  But after doing so, all the text in my app has the bottom 1/3 cut off (see attached).  I built and it shows up fine on my device however, so it's more of an annoyance than anything right now.  But if I have to align some text, it will definitely prove to be a problem.  I've tried several different resolutions in the Simulator and nothing changed.  Has anyone else had this issue or have any advice?

 

 

Attached Files



[TOPIC: post.html]
#2

roaminggamer

[GLOBAL: userInfoPane.html]
roaminggamer
  • Corona Geek

  • 7,606 posts
  • Corona SDK

Can you attach the font file to this thread using the 'more reply options' feature?

 

You may need to put the file in a zip file first.



[TOPIC: post.html]
#3

kthompson200

[GLOBAL: userInfoPane.html]
kthompson200
  • Contributor

  • 121 posts
  • Corona SDK

Here is the font file I use...

Attached Files



[TOPIC: post.html]
#4

roaminggamer

[GLOBAL: userInfoPane.html]
roaminggamer
  • Corona Geek

  • 7,606 posts
  • Corona SDK

  Best Answer

What is your development environment?  Win or OS X?

 

I duplicated the problem on Win 10 system running  Corona 2017.3188 simulator.

 

I think your font is corrupted.  I found a replacement.  Try this project to see and compare: 

 

https://github.com/roaminggamer/RG_FreeStuff/raw/master/AskEd/2018/01/fontClipping.zip



[TOPIC: post.html]
#5

kthompson200

[GLOBAL: userInfoPane.html]
kthompson200
  • Contributor

  • 121 posts
  • Corona SDK

Thanks for the help roaminggamer! 

 

My environment is Windows 10.  

 

I see what you're saying... when I changed the font, it was normal.  I still find it strange that the problem arose only when I updated to the new Public Release and that the font is fine after building and running on a device.  Either way, your new font fixed the problem when I implemented it into my project.  Again, thanks a million.




[topic_controls]
[/topic_controls]