Jump to content

[TOPIC: topicViewTemplate]
[GLOBAL: userSmallPhoto]
Photo

Error Message regarding plugin used by dusk?
Started by d.mach Apr 13 2017 02:36 AM

1 reply to this topic
[TOPIC CONTROLS]
This topic has been archived. This means that you cannot reply to this topic.
[/TOPIC CONTROLS]
[modOptionsDropdown]
[/modOptionsDropdown]
[reputationFilter]
[TOPIC: post.html]
#1

d.mach

[GLOBAL: userInfoPane.html]
d.mach
  • Contributor

  • 798 posts
  • Corona SDK

I get this message when testing a game:

 

WARNING: plugin.bit is not configured in build.settings
stack traceback:
    /Users/.../Dusk/dusk_core/external/crc32lua.lua:22: in main chunk
    /Users/..../Dusk/dusk_core/external/deflatelua.lua:38: in main chunk
    /Users/.../Dusk/dusk_core/core.lua:26: in main chunk

 

How can I remove this?

 

 

 



[TOPIC: post.html]
#2

Rob Miracle

[GLOBAL: userInfoPane.html]
Rob Miracle
  • Moderator

  • 25,373 posts
  • Enterprise

Include the bit plugin in your build.settings.

 

https://marketplace.coronalabs.com/plugin/bit

 

It's free.

 

Rob




[topic_controls]
[/topic_controls]