Jump to content

[TOPIC: topicViewTemplate]
[GLOBAL: userSmallPhoto]
Photo

BUILD ERROR: There was a problem linking the app.
Started by romancfischer Dec 19 2016 09:05 AM

No replies to this topic
[TOPIC CONTROLS]
This topic has been archived. This means that you cannot reply to this topic.
[/TOPIC CONTROLS]
[modOptionsDropdown]
[/modOptionsDropdown]
[reputationFilter]
[TOPIC: post.html]
#1

romancfischer

[GLOBAL: userInfoPane.html]
romancfischer
  • Observer

  • 4 posts
  • Corona SDK

Hi there,

 

If I try to build my app for device and have any of the following plugins activated, it doesn't work:

 

plugins =
    {

        ["plugin.flurry.analytics"] = { publisherId = "com.coronalabs", supportedPlatforms = { iphone=true, android=true } },
        ["plugin.google.play.services"] = { publisherId = "com.coronalabs", supportedPlatforms = { android=true }},

        ["plugin.openssl"] = { publisherId = "com.coronalabs" },
        ["CoronaProvider.native.popup.social"] = { publisherId = "com.coronalabs" }
    },

 

 

This is the error message:

 

ERROR: Builder failed: clang: warning: libstdc++ is deprecated; move to libc++ with a minimum deployment target of iOS 7

 

I'm using Daily Build 2016.3007 and the same problem occurs with the latest Public Release.

XCode 8.2.

 

Any help highly appreciated,

Roman

 

-- Update

 

Nevermind, I just had to raise the MinimumOSVersion parameter.




[topic_controls]
[/topic_controls]