A Perk Company

Jump to content

[TOPIC: topicViewTemplate]
[GLOBAL: userSmallPhoto]

App is not installed in iOS 6.0 on XCode Simulator
Started by dislam Feb 11 2014 06:22 PM

No replies to this topic
[TOPIC: post.html]


[GLOBAL: userInfoPane.html]
  • Contributor

  • 118 posts
  • Corona SDK

I've changed my app's MinimumOSVersion value in the build.settings from 7.0 to 6.0, but I'm unable to test for iOS 6.0 on the XCode 5.0 simulator.  


I have installed XCode's iOS 6.0 simulator component so that the iOS 6.0 option appears in the XCode 5 simulator.   However, every time I build for the XCode simulator, the iOS 7 simulator comes up, and then when I switch it to iOS 6.0, the app is not installed on it.


Anyone know how to get it to work on the 6.0 sim?