Jump to content

[TOPIC: topicViewTemplate]
[GLOBAL: userSmallPhoto]
Photo

Project requires certain plugins popup?
Started by Daniel W. Aug 24 2013 05:49 AM

3 replies to this topic
vungle
[TOPIC CONTROLS]
This topic has been archived. This means that you cannot reply to this topic.
[/TOPIC CONTROLS]
[modOptionsDropdown]
[/modOptionsDropdown]
[reputationFilter]
[TOPIC: post.html]
#1

Daniel W.

[GLOBAL: userInfoPane.html]
Daniel W.
  • Contributor

  • 249 posts
  • Corona SDK

Hello,

 

I'm using the latest public build - 2013.1137 - and I constantly get a popup saying "This project requires certain plugins to run properly. Do you wish to download these plugins for the simulator? Not Now Download". If I click Download, nothing happens and if I click Not Now, nothing happens.

 

Has anyone else run into this issue? Do I need to move to a daily build? Also, I have tested the game on a device and I can see the ad just fine.



[TOPIC: post.html]
#2

Rob Miracle

[GLOBAL: userInfoPane.html]
Rob Miracle
  • Moderator

  • 26,544 posts
  • Enterprise

This is fixed in the daily builds.  It will be fixed in the next public build.



[TOPIC: post.html]
#3

Daniel W.

[GLOBAL: userInfoPane.html]
Daniel W.
  • Contributor

  • 249 posts
  • Corona SDK

Thanks Rob! Do you know which build I should use? I've seen some people using 1190+, but I can't remember the exact version number.



[TOPIC: post.html]
#4

Rob Miracle

[GLOBAL: userInfoPane.html]
Rob Miracle
  • Moderator

  • 26,544 posts
  • Enterprise

I would pick up the latest daily build, 1196. 




[topic_controls]
[/topic_controls]