Jump to content

[TOPIC: topicViewTemplate]
[GLOBAL: userSmallPhoto]
Photo

App has "encountered a lua error or been corrupted" on Android
Started by keystagefun Aug 01 2013 02:08 AM

- - - - -
50 replies to this topic
[TOPIC CONTROLS]
Page 3 of 3 1 2 3
This topic has been archived. This means that you cannot reply to this topic.
[/TOPIC CONTROLS]
[modOptionsDropdown]
[/modOptionsDropdown]
[reputationFilter]
[TOPIC: post.html]
#51

keystagefun

[GLOBAL: userInfoPane.html]
keystagefun
  • Contributor

  • 334 posts
  • Corona SDK

Hi all,

 

This has happened again - this time another Google Nexus 7 user running our app in a restricted profile for one of their children.

 

The app works fine in all my tests on all devices (iOS and Android). It even works fine on my Google Nexus 7 when I set up a restricted profile. I have never been able to recreate this error on any device.

 

But - as per the rest of this thread, I have heard from several other customers who have experienced this issue in the past.

 

Even weirder, apparently after rebooting the device for a second time the app then worked. They'd already tried rebooting once and that hadn't helped.

 

Any ideas...?

 

Thanks!

 

Ian




[topic_controls]
Page 3 of 3 1 2 3
 
[/topic_controls]