Jump to content

[TOPIC: topicViewTemplate]
[GLOBAL: userSmallPhoto]
Photo

Error message from Corona compiler
Started by bderuijjscher Feb 19 2010 12:05 AM

- - - - -
2 replies to this topic
[TOPIC CONTROLS]
This topic has been archived. This means that you cannot reply to this topic.
[/TOPIC CONTROLS]
[modOptionsDropdown]
[/modOptionsDropdown]
[reputationFilter]
[TOPIC: post.html]
#1

bderuijjscher

[GLOBAL: userInfoPane.html]
bderuijjscher
  • Observer

  • 8 posts
  • Guests

I posted to another forum but unfortunately didn't get any response. When trying to build for device we keep getting the same error message:

-----

Copyright © 2009-2010 ANSCA, Inc.
Version: 1.1
Build: 2010.1.29.1
adding: embedded.mobileprovision (deflated 30%)
adding: main.lu (deflated 45%)
Runtime error
assertion failed!
stack traceback:
[C]: ?
[C]: in function 'assert'
?: in function '?'
?: in function

-----

This happens for any project we try to build, even the HelloWorld sample code. The provisioning profiles are in place, certificates are all installed.

I've also removed and re-installed the complete iPhone SDK, didn't provide any results either. Both the iPhone SDK and the Corona SDK are installed in their default folders.

I am clueless as to the reason why it doesn't want to compile. Regular simulation using the corona simulator doesn't pose any problem.

Can anyone provide assistance?

Regards,

Bart
uid: 4848 topic_id: 521 reply_id: 300521


[TOPIC: post.html]
#2

carlos m. icaza

[GLOBAL: userInfoPane.html]
carlos m. icaza
  • Corona Geek

  • 2,992 posts
  • Alumni

Bart, I will get back to you shortly today.

I will follow up with instructions on how to best look at your system from our end.

carlos
uid: 24 topic_id: 521 reply_id: 1017


[TOPIC: post.html]
#3

bderuijjscher

[GLOBAL: userInfoPane.html]
bderuijjscher
  • Observer

  • 8 posts
  • Guests

Hello Carlos,

do you have any suggestions yet?

Regards,

Bart
uid: 4848 topic_id: 521 reply_id: 1052



[topic_controls]
[/topic_controls]