A Fuse Powered Company

Jump to content

[TOPIC: topicViewTemplate]
[GLOBAL: userSmallPhoto]
Photo

Latest Release
Started by Perry Clarke Jul 31 2014 10:34 AM

5 replies to this topic
[TOPIC CONTROLS]
[/TOPIC CONTROLS]
[modOptionsDropdown]
[/modOptionsDropdown]
[reputationFilter]
[TOPIC: post.html]
#1

Perry Clarke

[GLOBAL: userInfoPane.html]
Perry Clarke
  • Corona Staff
  • 394 posts
  • Jedi

I've just pushed the latest round of bug fixes to Github.

Check out the updated README at https://github.com/coronalabs/CoronaSDK-SublimeText which explains how to run from the tip at Github if you want to help test. If stability is your thing, we'll be updating the release on Package Control next week after it's been put through its paces.

 

The RELEASE-NOTES haven't been updated yet, I'll get to that this afternoon. Done.



[TOPIC: post.html]
#2

samwit

[GLOBAL: userInfoPane.html]
samwit
  • Enterprise
  • PipPipPip
  • 41 posts
  • Advanced Member

is the latest release stable? Available on Package Control??

 

Thanks Perry.



[TOPIC: post.html]
#3

Perry Clarke

[GLOBAL: userInfoPane.html]
Perry Clarke
  • Corona Staff
  • 394 posts
  • Jedi

I'm trying to get something related to the debugger fixed (as well as several things unrelated to Corona Editor) so I'm not quite ready to declare things stable yet.  People seem to be liking the changes though so it shouldn't be long.



[TOPIC: post.html]
#4

mark_steelman

[GLOBAL: userInfoPane.html]
mark_steelman
  • Pro
  • PipPipPipPipPipPip
  • 91 posts
  • Jedi

Is this release going to have highlighting for composer?  I switched over to composer and found that the code isn't recognized by Sublime.



[TOPIC: post.html]
#5

Perry Clarke

[GLOBAL: userInfoPane.html]
Perry Clarke
  • Corona Staff
  • 394 posts
  • Jedi

Maybe I'm misunderstanding what you mean by "highlighting" but composer code is highlighted for me:

 

Screen Shot 2014-09-11 at 3.26.59 PM.png

 

(sorry about the size, not sure why it's so tiny; click on it for a larger version)

 

CoronaSDK keywords are highlighted in blue as shown.

Attached Files



[TOPIC: post.html]
#6

mark_steelman

[GLOBAL: userInfoPane.html]
mark_steelman
  • Pro
  • PipPipPipPipPipPip
  • 91 posts
  • Jedi

It is not doing that on mine.  I have version 1.0, what version is that?




[topic_controls]
[/topic_controls]